Cannot disable settings in window manager


Both these settings are disallowing keyboard shortcut on my laptop to switch virtual desktops (left, right, top, bottom)

activeMouseScreen: true
Active screen follows mouse: yes

I cant seem to find where to disable them:

The error I get :
The window manager is configured to consider the screen with the mouse on it as active one.
Therefore it is not possible to switch to a screen explicitly

Also I don’t have an option in windows behavior to uncheck any setting with this name

Operating System: KDE neon 5.27
KDE Plasma Version: 5.27.6
KDE Frameworks Version: 5.107.0
Qt Version: 5.15.10
Kernel Version: 5.19.0-45-generic (64-bit)
Graphics Platform: X11
Processors: 20 × 12th Gen Intel® Core™ i7-12700H
Memory: 62,5 GiB of RAM
Graphics Processor: Mesa Intel® Graphics
Manufacturer: SLIMBOOK
Product Name: Executive

Any help appreciated