Cannot start elisa with krunner

elisa
I tried downgrading until 24.02 and it went back to normal.

I have a similar problem. I cannot start Elisa from the menu, icons-only-task-manager in the panel, or krunner. I get the same error message as @Lilinzta.

It only starts and works as expected when started from konsole…

[wombat@endeavouros ~]$ elisa
org.kde.elisa.indexers.manager: Local file system indexer is inactive
Unsupported option 'foreign_keys = ON'
Unsupported option 'locking_mode = EXCLUSIVE'
org.kde.elisa.indexers.manager: Local file system indexer is active
org.kde.elisa.indexers.manager: trigger init of local file indexer

It’s a regression in 24.05.0, downgrading to 24.02.2 works fine.

1 Like

Thanks for the bug link. Much appreciated. Bookmarked to keep an eye on it.

As for downgrading, doing this for one package may require that its dependencies be downgraded as well. I’m not sure I want to risk any breakage. I’ll wait for an update and use fooyin for the time being.

Yes. The bug now shows as RESOLVED FIXED. Hoping for an update soon.

https://bugs.kde.org/show_bug.cgi?id=487905