Closing menus in the system tray

  1. Owners of KDE sixth edition (6.0.4), has anyone encountered a problem with the System Tray widget? The problem is that when most of the windows are open (one window may be open), the icons from the Equipment Management series (sound, network, buffer, and others like that) stop opening. If I roll up the window, it won’t open the first time, but then it opens and closes normally using LMB. It’s worth opening the window - in a new way. It doesn’t concern, perhaps, the calendar and the hidden checkbox. video for clarity: https://youtu.be/Hka5yLSn4IQ
    I didn’t notice this before, until where6. is this treatable?
  2. There are also problems with Discord, or rather, with the display of the number of notifications on the icon. I also tried non-official clients - the problem persists. with the same Telegram everything is fine.
    I tried installing Fedora 39 on a virtual machine with KDE 5.27, I don’t see any such problems. Also, if you install Fedora 40 on a virtual machine, problems appear.