Default SDDM showing up, but only when waking up from sleep

I’m currently on KDE Plasma 6.0.4, and CachyOS.

Whenever I put my computer to sleep, and wake it up, it’s using the default SDDM, and with the stock theme (I think it’s breeze). Is there something I can do to fix this?

I’ve tried looking for other posts about this, but haven’t seen anything.

That is your lock screen, not SDDM. There will be a separate configuration for that in System Settings.

1 Like