Dolphin won't use KDE Wallet for SSH keys

Dolphin will not use the key in my wallet when trying to sftp to a server. SSH on the terminal works fine however.

I have added the env vars to my .bashrc:

export SSH_ASKPASS=/usr/bin/ksshaskpass
export SSH_ASKPASS_REQUIRE=prefer

Ksshaskpass is installed and I’m on Fedora 39 with Plasma 5.17.11. There doesn’t seem to be any settings in Dolphin for this and when I monitor my wallet Dolphin never connects to it.

How can I enable Dolphin to use my stored key in my KDE Wallet?

SSH keys - ArchWiki might help.

Thank you, that was the bit I missed.

:smiley: