Enabling explicit sync

I am wondering how I enable explicit sync for KWin. Not sure what I’m missing…

Basic details:

Operating System: Arch Linux
KDE Plasma Version: 6.0.80
KDE Frameworks Version: 6.2.0
Qt Version: 6.7.0
Kernel Version: 6.9.0-rc6-1-custom-bcachefs-git-00121-g36c2e90c4a0b (64-bit)
Graphics Platform: Wayland
Processors: 12 × AMD Ryzen 5 5600X 6-Core Processor
Memory: 15.5 GiB of RAM
Graphics Processor: AMD Radeon Graphics
Manufacturer: Micro-Star International Co., Ltd.
Product Name: MS-7B85
System Version: 1.0

I’m also using Mesa Git master, and have wayland-protocols 1.35. Not sure what else is required… or how to tell why explicit sync isn’t being enabled.