How can I always use only one virtual desktop?

How can I always use only one virtual desktop. If I maximize the app then new virtual desktop is opening. I want to disable this behavior.

What you want is actually the default behaviour. Do you have a KWin script causing this? (settings > Window Management > KWin Scripts)

2 Likes

Thank you so much. Yes, The MACsimiz Scripts was using here. I removed this and the problem was solve. Thanks a lot again.

You’re welcome, I’m glad I could help