I want Localized keyboard layout


i have a steam deck here and i have a logitech k810 bluetooth keyboard connected, the issue is its swedish so the layout doesnt add up with the settings in kde when im in desktop mode.

how do i change localization for external keyboard like this bluetooth one


System Settings > Input Devices > Keyboard > Layouts

1 Like

oh it was under the greyed out configure layouts and add. hm ok Thank You!