Is the (forum) password reset working?

I’m writing this on my Linux machine, currently logged in. I tried to log in with on another system but my email/password combination wasn’t accepted. Thus, I clicked on “forgot password”. I haven’t received any e-mail.

In the active session I went to preferences / Security and clicked on “Send password reset mail”. Nothing happened for more than 45 minutes.

I created a secondary e-mail and clicked on "resend confirmation e-mail. Nothing happened.

I wrote a reply in a Kdenlive thread some minutes ago, and I received an e-mail “Thanks for spending time with us … promoted you up a trust level”. So, e-mails are working, the address is correct, I am able to receive them. But I don’t get any password reset e-mails.

I am currently not able to log in because my old password isn’t valid anymore. It seems to be resetted without any chance for me to change it. This might be the last words from me you might ever hear, when this session dies… :wink:

Your mail server bounces messages with

    550 5.7.1 Refused by local policy. No SPAM please! (B-SCORE) (in reply to
    end of DATA command)

Your mail server bounces messages

It’s the mail server of one of the largest German hosters, and it’s the first time that e-mails for me are bounced. All the other e-mails go through, only the password reset mails are bounced. Spooky.

I’ll ask the hoster’s support team.

Problem solved by adding my GMail address, setting it to “primary”, resetting the password, receiving the e-mail, changing the password, setting original e-mail address back to primary.

1 Like