Issue I have with the Plasma pager on desktop

I have two desktop installs of openSUSE Tumbleweed KDE both fully updated and both have the pager on the task manager. One shows no popup on the page when I move the mouse over it and the other shows what I feel is an obtrusive popup with the name of the virtual desktop if empty or the desktop name and task name if a task is open on there.

I’d like to turn this off like my other desktop which does not show these popups at all
but so far I’ve not found anywhere to do this. Any ideas please?


you are looking for a “show tooltips” toggle like we have on the configure task manager.

doesn’t seem to exist.

btw, don’t try to change the name of a virtual desktop to be the “” (null) character set because that only causes the CPU to heat up and lock the whole OS forcing a hard shut down.

TIL the hard way (twice because i couldn’t believe it.)

if you really want so screw someone up, just edit the name of the 2nd virtual desktop, delete all the characters, and try to hit apply

That option does not show anymore in configure task manager on either system nuy on the one which does not show them the option is still applied!


something is missing, got uninstalled or broken then… but i only have that option in task manager, not in pager.

it should probably exist in both.