K3b startup defaults

Hello. I recently installed k3b and I like it a lot. But when I setup the default of what to do when inserting blank media I made the mistake of selecting “Load k3b” . That creates a problem when k3b is already running. Please tell me how to change the option to “Do nothing” when inserting blank media. Thanks! Mark

Take a look under “Systemsettings → Hardware → Removable media” There are device actions there, you can probably modify it that way.