Kate : how to avoid "scroll on x axis"?

Hi,

How to avoid with kate the scroll on x axis with the long command line ? It appears with plasma 6…

like :slight_smile:

dislike :frowning:

In Settings > Configure Kate…, in the Appearance tab there should be a checkbox for Dynamic Word Wrap. Make sure that’s checked.

image

1 Like

Thanks for your tip trick, it looks better now :slight_smile: