KDE Kdialog raise QT error

Hello.
I am running leap 15.5
KDE Frameworks : Version 5.103.0
Qt : Version 5.15.8 (built against 5.15.8)

I got this error in any kdialog.

Any way the program seems running as expected.

kdialog --title 'AUTORUN INITIALIZATION' --yesno 'DO YOU WANT AUTORUN ?'
Qt: Session management error: None of the authentication protocols specified are supported

1 Like