KIO Gdrive keeps asking for upload confirmation

I’ve installed Google Drive integration via KIO-Gdrive and it syncs wonderfully however when I work on something and save it, it or Dolphin (or something) asks me if I want to upload the file. Well yeah, I do - it’s the whole purpose of syncing files with the cloud. :stuck_out_tongue:

I’m not seeing anything in Dolphin to disable this prompt. It’s possible it isn’t even a Dolphin problem. Where would I begin to look to turn off this helpful but annoying prompt?

Do you have kio-fuse installed? If not, does the problem go away if you install it, reboot, and then try to do this again?

If that helps, please tell your distro to pre-install kio-fuse and point them at Distributions/Packaging Recommendations - KDE Community Wiki.

Last metadata expiration check: 0:56:25 ago on Thu 15 Jun 2023 14:24:47.
Package kio-fuse-5.0.1-4.fc37.x86_64 is already installed.

This is on Nobara 37, which is a Fedora spin. Looks like it was already there.

It still does it - Nobara 38.

Last metadata expiration check: 0:12:48 ago on Fri 10 Nov 2023 16:27:58.
Package kio-fuse-5.0.1-5.fc38.x86_64 is already installed.

Anyone?