KMail accounts always offline: "Unable to start"


I recently (re-)installed KMail/Kontact. All my previous settings were still there (nice), but the E-Mail part doesn’t work anymore. Every Account is marked as “Offline” and when you navigate to the Settings, every account says “Unable to start” (see Screenshot). I tried to run KMail from the command line to see if I get any obvious error messages, but I didn’t notice any. Also, clicking the Restart-button doesn’t do anything.
I think this might be an Akonadi problem? But I’m not sure how to check this.

Has anybody an idea what could be the problem here? Or where I might be able to debug this?

Did you try to check or edit the accounts attributes (password) ?

I didn’t explicitly check, but I think it’s very unlikely that I typed in two different passwords for two different accounts both wrong.
And also, if I had typed in a wrong password, wouldn’t the error message be different? And not „Unable to start“?

I just thought that maybe the type of encryption of the password (or other attributes) has changed and because of that the complete account has become invalid.

I basically get this error message and nothing more:

And in the Inbox, it also tells me that all of my accounts are “Offline”. Going online doesn’t change anything

I have tried akonadictl restart which brings me this:
(text too long for Discuss)