I’m running into trouble when I try to update my KDE Neon 22.04.
I get the following error message:
Broken libkwalletbackend5-5:amd64 Depends on libgpgmepp6:amd64 <
1.16.0-1.2ubuntu4 @ii K > (>= 1.20.0)
Where can I find libgpgmepp6=1.20.0 or what else can I do to solve this issue?
The following packages have been kept back:
I have the same issue on two different laptops now!
Well, under regular circumstances I install updates using »pkcon« and don’t run »discover«. This time I used »discover« which gave me no error message, even no warning about this issue - it just ignores the packages which have unmet dependencies.
This behaviour is IMHO somewhat strange …
So I’m still waiting for the appropriate version of libgpgmepp6 …
I had exactly the same issue. It’s blocking pkcon update.
Seems to be a recent issue.
The issue is still here. Any ideas how to deal with it?
The Version 1.20.0 is available, but system will not upgrade to it.
I’m having this issue as well, and haven’t made any progress on it. I was originally trying to troubleshoot a Plasma issue, but have hit a roadblock as plasma-workspace has libkf5wallet5 as a dependency.
I was getting the same error. Running
sudo apt full-upgrade worked.
I had the exact same issue, except things had still updated through Discovery, and so when I restarted it wouldn’t start up the desktop. Managed to find this thread via my phone, and managed to use CLI NetworkManager to connect to wifi and get online and do the
This is the 2nd time I’ve had issues with this exact same dependency and KDE Neon and updates. Makes me want to revert back to stock Debian, unfortunately, since I do want newer KDE releases sooner.