Ofx importer not working with version 5.1.3

Hello,
I’m using KDE 5.1.3 on ubuntu 23.10
With this new install impossible to import .ofx file. Get error message: “Impossible to read the file”
I was doing it regularly with my previous install. I also tried an old ofx file already successfully imported with previous version and get same error message.
Anuone have the same issue , any known fix ?

Where did you get the new version? What version were you using previously?

Thanks Ostroffjh for your answer.

I was using 5.1.3 via le site wiki ubuntu page Kmymoney with Ubuntu 23.04

Now I get the version 5.1.3 (same number but different look and feel) from the application manager of ubuntu (latest/stable)

I’m not sure how much look and feel can be affected by the environment under which the install package was compiled compared to the environment when it is run, but obviously enough to tell a difference. I’m also not sure how a compile time difference could cause that error in one case but not the other. However, it is always best to get the version from the package/application manager of the distribution.