OpenVpn can't use pk12 certificates

Hi.

My situation is as follows.

I must to connec, via openvpn to a pfsense.

In a Kubuntu PC I can import the ovpn configuration file ant it accepts the pk12 certs. I works.

I try the same in a kde neon pc and i get the error message:
Couldn’t import the vpn connection. The file to import wasn’t a valid OpenVPN configuration (–ca can not be PKCS#12 format) (i trranslated from spanish).

The openssl packet is installed.
What should I must install for making the Neon able to use pk12 ?

Thanks in advance