Prevent Kate from automaticaly closing braces and brackets

As in the title, how can I prevent Kate from being “helpful” by automatically closing braces and brackets?

Settings / Editing / auto completion has “Enable auto completion” off.

Settings->Editing->General->Brackets

2 Likes

EGADS!!! How did I miss that? Thank you VERY much.

Well, this (to miss things) is an unavoidable issue in software which is highly customizable like KDE. :slight_smile:

1 Like