Problems with automatically opening a file with the extension .tar.bz2

Hello!
I have been using Krusader for a very long time, and now also under Manjaro.

But since a few weeks I have the problem that a file cannot be opened.
But now one after the other.

  1. i save a file with the extension .tar.bz2 in my home directory under downloads.

  2. so far I called the crusader and went into the “system administration mode” to be able to work with root rights.

Then the last view opened automatically and I could copy the content of the automatically opened file to the other folder ( /lib/Seamonkey ) by pressing F5.
But now it no longer recognizes the file and no longer goes to the last view.
If I use Engrampa to open the file, everything works fine.

Now the question arises why it does not find the file, no matter if it has red rights
or not.

I can’t find anything in the settings or am I missing something?

Many thanks in advance.

Regards R.Lehmeier

Well, I can’t reproduce the issue. Root opens such a file in last view and sees the file just fine. F5, copy/paste works as it should.

Ok, if it’s not the Krusader, then it must be the settings.
Who can give me a tip on what I need to change where to make it work again?

Is tar.bz2 still registered in krusader>settings>general?
Is “treat archives as folders (something)” still ticked in krusader>settings>archives?

Settings => Set up Krusader > General => Atomic file extensions contains .tar.bz2.

And Settings => Set up Krusader > Archives contains a check mark for “Open archives as folders”