Show Spectacle on keybind activation?

Before the recent KF5 update (so before #Spectacle was recently redesigned) #Spectacle used to appear whenever I took a screenshot. It doesn’t do that anymore, so switching between different screenshot modes requires a lot more interaction.

Can I re-enable this functionality?

There’s a setting in Spectacle you can change, I believe this is what you’re looking for:


1 Like

Yeah. Thanks.

  1. image
  2. image