Starting Palapeli

After update to Plasma 6 Palapeli stopped working.
It says launching Palapeli failed. Could not find the program Palapeli.
I have tried to uninstall and install it again but it still won’t start

Got it to work. Just needed to change a setting under properties

What exactly did you change?

See 482282 – Palapeli packages has executable in wrong location

The icon didn’t point to the program. So I right clicked on the icon and opened properties. Under Application I browsed to where the program was installed then clicked on ok