Trouble with pkcon update: libkcompactdisc.mo

Hi, yesterday I tried to update my laptop but I get this error:

Fatal error: Error while installing package: trying to overwrite '/usr/share/locale/ar/LC_MESSAGES/libkcompactdisc.mo', which is also in package libkf5compactdisc5 4

More details about my kde nenon and laptop:

Operating System: KDE neon 6.0
KDE Plasma Version: 6.0.0
KDE Frameworks Version: 6.0.0
Qt Version: 6.6.2
Kernel Version: 6.5.0-18-generic (64-bit)
Graphics Platform: Wayland
Processors: 16 × 12th Gen Intel® Core™ i7-1270P
Memory: 15.3 GiB of RAM
Graphics Processor: Mesa Intel® Graphics
Manufacturer: Dell Inc.
Product Name: Latitude 5530

I solved it this way:

apt remove libkf5compactdisc5 kio-audiocd kdemultimedia
pkcon update
reboot
apt install kdemultimedia

This should be fixed with the latest Neon updates

1 Like