Upgrading kde-mac/kde/kf5-kwallet 5.102.0 -> 5.111.0

I’m trying to update homebrew but kf5-kwallet is blocking the update.

cmake -G Ninja -B build -S . -D BUILD_QCH=ON -D BUILD_TESTING=ON -D BUILD_TE
Last 15 lines from /Users/guigui/Library/Logs/Homebrew/kf5-kwallet/01.cmake:
  CMake did not find one.

  Could not find a package configuration file provided by "Qca-qt5" with any
  of the following names:

    Qca-qt5Config.cmake
    qca-qt5-config.cmake

  Add the installation prefix of "Qca-qt5" to CMAKE_PREFIX_PATH or set
  "Qca-qt5_DIR" to a directory containing one of the above files.  If
  "Qca-qt5" provides a separate development package or SDK, be sure it has
  been installed.


-- Configuring incomplete, errors occurred!

If reporting this issue please do so to (not Homebrew/brew or Homebrew/homebrew-core):
  kde-mac/kde

Error: Validation Failed: [{"message"=>"The listed users and repositories cannot be searched either because the resources do not exist or you do not have permission to view them.", "resource"=>"Search", "field"=>"q", "code"=>"invalid"}]

https://bugs.kde.org/show_bug.cgi?id=478782 seems to answer by manually downgrading to e59d0db1c25ef185abd92c6d177b4bae73b3094f.

Please, how to achieve so ?