Advanced settings removed from KRDC in v24.01.80

I have to connect to my RDP servers via a socks5 proxy

I used to do that like the image bellow

Unfortunately, this option was removed in v24.02.0
is there a way to set it back?

Thanks in advance

I got a response from the devel team

KRDC no longer runs freerdp as an external process. It cannot pass any “arguments”. All options need to be coded in to the settings dialog now. Any help doing so would be appreciated.