Akonadi is regularly using 100% of a core

Frequently Akonadi is using a core to the max, seemingly forever. I use “akonadictl stop”.

Is this normal behavior? To my knowledge I do not use anything that requires it, like evolution, or k - apps.

Akonadi is only launched when an app requiring it is launched. You might have enabled the plasma calendar plugin, which should be off by default and would launch akonadi if enabled.

If you don’t use it, you could uninstall it.

[quote=“carl, post:2, topic:681”]
you could uninstall it.
[/quote] Uninstall akonadi?

I’m using the “Better inline clock” plasmoid, with the PIM plugin disabled. So is this the expected behavior? How long is it acceptable to let it run 100% on a core before is acceptable to assume there is a bug?