Avoid screen locks in Opensuse Tumbleweed


I configured the screen not to lock after standby in my KDE energy settings.

Anyhow the screen keeps locking each time the screen goes in standby.

THis is very annoying I have to put my password every 10 minutes.

Any idea to solve this problem ?

Thanks by advance,

I think the setting for locking after standby is different from locking after some minutes of inactivity. You need to turn off the latter. Look at the Screen Locking window in System Settings.