Blender files preview don't show

I’ve just changed to Plasma and use a lot Blender, and love that finally I can see the preview of .kra or .xcf and other files directly on Dolphin, but is it normal that i can’t see .blend previews? or am I doing something wrong? Thanks.

You will need to install kdegraphics-thumbnailers (name varying depending on distro) for blender format support.

Ok, but they have 12 years without updates…not sure if it will work… it’s this one right? GitHub - kayosiii/kde-thumbnailer-blender: create thumbnails for blend files in KDE

That’s not the plugin I am talking about:

1 Like

Oh ok…awesome! but, three doubts:

  • Why isn’t that a default in Plasma? love the fact that i can see Krita, Gimp and RAW files for example…
  • I don’t have any idea how to install that plugin :confused: can you guide me?
  • Looking in the Discovery from KDE, found a possible option i guess…what do you think about this?:

Thanks a lot for the support :smiley:

That should be it, once installed restart dolphin and should have your thumbnails.

Because each time we include something by default, somebody else says “KDE is bloated”. More seriously this is an uncommon use case, only a fraction of our users use blender. The same way we don’t recommend installing dolphin-plugins by default that adds development features.
In the end that’s the distribution choice, and the user has the power tailor things.

I recommend you precise your distribution when you ask for feedback, this will influence answers.

Seems you figured it out yourself. :slight_smile:

1 Like

Well, i’ve installed it and after reboot, it didn’t work:

Went to the description of the thumbnailer says that creates the thumbnail for advanced graphic files PostScript and Raw…maybe it’s not for .blend?

Oh ok, well, still learning about Linux, distros, desktops and stuff…and hope soon there will be more artists using it :smiley:

NOTE: Tried to uninstall from Disover and didn’t work:

Ha fallado la resolución de dependencias (the dependencies resolution has failed)

Description is not accurate.

I think you need to enable the thumbnails for this file type in dolphin, settings > preview, enable “blender file” and Apply.

You’re a genius!!! it worked! :smiley: Thanks a lot! :smiley:

1 Like