Can't edit subtitles - Subtitles in "read only" mode - 24.02.0

All my subtitle tracks are red, and i can’t edit the text. It started when i pressed some key on the keyboard but i forgot which one.

Chat GPT says i selected “read only” mode for the subtitles and that i should find this option and uncheck it, but i can’t find nothing like this.

I’m using Kdenlive 24.02.0 and Ubuntu 22.04.4 LTS

Thanks for the help.

Unlock the subtitle track (lock icon in the the track header)