Change the 30 second timeout for shutdown, reboot, and log off?

Every time I try to shutdown, reboot, or log off, it has a 30 second time. I don’t need or want this timer. How can I get rid of it?

Go to System settings → Desktop Session and then uncheck that show button in logout screen section. Then you won’t get the confirmation screen with 30 seconds timeout

1 Like

AHHHH. I see. Thank you.

But now I wonder, if I want to see the buttons, but only have a 5 second timeout…how can I do that? Can I do that?

1 Like

You cannot; not without changing the code, at least.