Disable local copy creation when opening network resources


when I open files of certain types from smb shares, a local copy in the temp folder is created first and then this copy is opened instead of the original file.

Luckily this does not seem to occur on audio and video files anymore. It still happens when I try to read a pdf or ebook document or open a zip archive.

I remember reading a discussion about this feature but I don’t remember where it was. I know and understand the intention of this feature and I agree that it could be very helpful in certain use cases but I don’t need local copies when I access my stationary NAS from my stationary workstation.

How can I deactivate this and always open network resources (edit: or at least resources from this network share /edit) directly.

Kind regards

Do you have kiofuse installed?

Thank you Herzenschein,

yes I have (Version: 5.0.1-1). If I remember correctly, it fixed the problem for my media players and image viewers (except Okular).

I’m still having this problem with other programs. Arc seems to make a local copy of any archives larger than 1MB and Okular always makes a local copy. I can’t find any promising options in the settings of those programs.