Disabling glow on auto-hidden dock in Plasma 6

In Plasma 6, there’s a little “glow” or line at the bottom of the screen when the dock is set to hide, colored with the accent color. Is there a way to either set the color independently of the accent color, or disable this line altogether? I don’t wish to change the system accent color to dark gray, but I don’t like having a bright line at the bottom of the screen all the time. Thank you!

You can disable it in System Settings > Window Management > Desktop Effects > Disable the “Screen Edge” effect. There isn’t a way to manually change its color.

With that setting disabled, I still see the line, it just doesn’t glow when I approach.

EDIT: Okay, so I had already tried that and assumed it didn’t work because the line was still present. However, this time I tried logging out and back in and it’s gone. Should’ve done it the first time, but that does seem like a (very minor) bug. Thank you!!

1 Like