Dolphin does not show previews

Hello

I’ve been using KDE for years now, and so far, I have not had any issues of this type. Since the last upgrade to 24.04 LTS, my Dolphin fails to show previews. That includes all sorts of images, videos, PDFs, etc.

I have tried:

  • Turning the settings on and off in Dolphin multiple times:

  • Installing ffmpegthumbnailer, ffmpegthumbs kdegraphics-thumbnailers kimageformat-plugins libdolphinvcs5 and several other packages based on the advice from internet

  • Wiping out my .kde and .config files

None have worked:

upload://zCOsa6GapjrEksFA4oW7a263w1j.png

Any ideas on how to fix this?

Should people simply guess what operating system you have installed?

Did you consider looking at the MENU? Specifically, under the ‘View’ menu which states that F12 should toggle previews in Dolphin?

These should be logical first steps before starting to install and mess with the system.

1 Like

:joy: :rofl: :joy:

1 Like

configure toolbar to show the preview toggle or assign a hot key for the feature so you can turn it on/off.

it should have been on by default but, distros sometimes make bad default choices.

It’s there. see screenshot
Also, welcome to the party.

Operating System: openSUSE Leap 15.6
KDE Plasma Version: 5.27.11
KDE Frameworks Version: 5.115.0
Qt Version: 5.15.12
Kernel Version: 6.4.0-150600.21-default (64-bit)
Graphics Platform: X11
Processors: 16 × AMD Ryzen 7 PRO 6850HS with Radeon Graphics
Memory: 62.1 GiB of RAM
Graphics Processor: AMD Radeon Graphics
Manufacturer: HP
Product Name: HP EliteBook 865 16 inch G9 Notebook PC

Just visiting the ‘VIEW’ menu shows ‘Show Previews’ - and the shortcut is F12… no need for clutter in the toolbar :wink: but for sure, there’s so many ways of doing this it’s amazing that OP didn’t trip over them before getting to post.

F10 is standard for the main menus now.
CtrlShift, is a pretty standard shortcut straight to settings.
CtrlAlt, pulls up the keyboard settings

back on plasma 5 (where i am) and on kubuntu the preview toggle is not assigned to a hot key (at least mine’s not).

but assigning it to F12 would be another way to go… i don’t consider it clutter on the toolbar if its something i use, but would generally just leave preview on since it doesn’t seem to cause much overhead even on my ancient gen 2 intel system.

As something not too often toggled, then I’d stick with the View menu to do it (though I’m good with the F key if I remember next time I want to use it…).

Lots of shortcuts changed, it’s one of the reasons that Plasma 6 upset some folks, but most people tend to agree it’s the best thing to happen to KDE for a very long while.

Most application menus (the dreaded Hamburger) are now relegated to the default F10… but I think that’s juz crazy (better just do Alt_V to get View menu).

worst hamburger, ever.

agreed

1 Like