Dr Konqi not going

Hi all,

I’m trying to get drkonqi going. I’m getting this message from it:

qt.qpa.plugin: Could not load the Qt platform plugin “xcb” in “” even though it was found.
This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, wayland-egl, wayland, wayland-xcomposite-egl, wayland-xcomposite-glx, xcb.

I have tried zypper install -f drkonqi5. It doesn’t complain about anything, but it still doesn’t work.

My PC is Tumbleweed with X11.

I know that it was working at some stage, then has stopped working…

I hope someone can help.

Kind regards
Pedro