Frozen screen on openSUSE Tumbleweed with KDE Plasma 6

For the past 4 days, I’ve been stuck at my login screen:

Unable to enter my password (the screen remains frozen).
Unable to switch to a different graphical server, as I’m stuck on “Plasma” X11.
Here’s what I’ve tried so far:

I performed an update.
I reinstalled openSUSE using a USB drive in TTY mode (both KDE and GNOME), but the screen remains frozen with my username and the password field inaccessible.
Could this be related to KDE 6 or is it a bug?

I haven’t found anything on the internet, and it’s not easy from my smartphone.

PS: I’m sending this request from my workplace computer.

Thank you for your assistance. :pray:

What do you mean “both KDE and GNOME”, can you login with GNOME?
Sounds like an openSUSE installation issue maybe related to you hardware to me, if no oS user comes-by you can ask/search in oS’s forums: https://forums.opensuse.org

I would suggest getting a live usb stick and performing an upgrade.
The process will show your the installed OS and then just upgrade. It should fix your issue.
I used the process to fix my dual boot issue with Win11. Windows Insider update frequently changes my boot order, but recent kill GRUB, but the update process fixed it.

Hey same problem here with freshly installed plasma opensuse. Stuck after the log in window.

I’m on my 3 laptop (running Tumbleweed) so far with 6 and not having this issue.

Operating System: openSUSE Tumbleweed 20240405
KDE Plasma Version: 6.0.3
KDE Frameworks Version: 6.0.0
Qt Version: 6.6.3
Kernel Version: 6.8.4-rc1-1-default (64-bit)
Graphics Platform: X11
Processors: 12 × Intel® Core™ i7-9850H CPU @ 2.60GHz
Memory: 125.1 GiB of RAM
Graphics Processor: Mesa Intel® UHD Graphics 630
Manufacturer: HP
Product Name: HP ZBook 17 G6

I have this issue too with Wayland only. When I am selecting X11, I am able to log in perfectly. It seems like a problem with Wayland. But I would like to mention that it happened after the 2nd boot.