Getting Invalid in final render

Hello everyone.
Forgive me if this is mentioned but I could not find a topic on it.
My video plays fine in the edit mode but once I render it, part of it will play and then show INVALID after a cut.
I am using:
Ubuntu 22.04
Wayland Desktop
AMD® Ryzen 7 5800x 8-core processor
16 GiG Ram
AMD® Radeon RX 6600 XT
MP4 -H264/AAC setting for rendering
Kdenlive 23.08.4 but did try others version with no luck but I didnt try to render another video yet.
I do have two add title clips in video.
Seems to of happened all of a sudden. Not sure what I am doing to generate the error but it has to be something in my timeline.
Any help would be appreciated.

Please try with the AppImage 24.02.1 or 23.08.5 from our download page (Download - Kdenlive) to see if there are any packaging issues.

Could you please post a screenshot of your timeline? Are you using proxies?

Yes I am using proxies at the default settings.
I have tried two AppImages mention from Eugen_Mohr with not luck as the same error returns along with reboot after reboot.
Looking at the screenshot, the INVALID comes at the location of the playhead and remains for the remainder of the 28 minute video. Weird thing is, it was flipped prior meaning the first 2:50ish was INVALID and the remainder of the video rendered correctly. I added a small mp3 audio clip (maybe 30-45 seconds during a 200X speed up), and a ending script with a title clip inserted for approx 1 minute total, this is why I’m thinking I did something incorrectly. While I am not against doing the whole thing again, I do not want to run into the same error.
Also wanted to mention that it will render using MPEG2 and “render at preview resolution” checked but obviously the quality is poor.
Thank you all for your support

Redownloaded APPIMAGE 24.02.1 using the link provided by Eugen_Mohr with same result. This time the title page displays my GPS cordinance but video goes straight to INVALID. First part still renders correctly. Since my PC can dual boot, I will try Windows 10 in a few days and see what happens then.

Hmmm, could you render just the zone shortly before and after the current playhead position at full resolution to see what happens?
I’m also wondering whether something happened to the original clips …

I just tried that. I cut it approx 3 minutes past the playhead shown and still does it. But, this time i am getting this error when opening the file. If I click ok and then render, it renders the proxied file and nothing else. I dont remember seeing this before so the most logical thing is to redoing the video from scratch which is no big deal as I enjoy doing this and not waste anymore of anyone’s time.
I will post a response/update after I finish the new video and thank you all for your help.
Hopefully round two will not create this error.

That’s telling you that you’ve deleted (or maybe moved?) the original source clip and all you have still available is the proxy file.

You need to find your source file and put it back where it was when you added it to the bin …

I had that hunch, too. That’s why I asked what could have happened to the file :slight_smile:

1 Like

That’s the reason why you are getting an INVALID in your render: The original file is not available to Kdenlive anymore. Follow @Ron’s advice to bring it back, or have Kdenlive search for the file …

Ok, I’m on it!!!
Thank you everyone for your time and attention. I truly appreciate it…