How to disable pixel interpolation in Gwenview?


When viewing pixel art whose resolution is at the threshold where gwenview enables pixel interpolation, it’s rendered blurrily.

I want to disable this.

Although 270980 – Option to interpolate instead of pixellate at > 100% zoom levels appears to indicate that this might not be configurable, I would be surprised if that were so, so I ask.


It is indeed not configurable.

1 Like

Thanks, @ngraham. That’s a shame. I’ll request it. It’s a fairly standard feature.

487207 – Gwenview's pixel interpolation activation threshold should be possible to configure, and it should be possible to disable. - the title’s a bit verbose.