How to disable window snapping

(New reinstall, latest EndeavourOS)

I really despise window snapping. Can someone please explain how to really disable window snapping so I can move my open windows around without the snap nanny getting in the way? I’ve already unchecked every box in Workspace Behavior → Screen Edges, set to “None” every snap zone in Window Management → Window Behavior.

It’s only a problem when trying to move a window up - any other direction is fine. I have a top panel and right-side panel, both configured the same way. But only on one monitor. The moving-up issue happens on both monitors.

1 Like

Bumping this. I would also like to know how to disable window snapping

Did you do what OP did?

same issue here. how do I disable “snap to edge” where the size of the window is completely changed or maximized if I accidentally move the window too close to an edge. do not want, ever; seems unable to prevent or disable. Thank you!

type “snap” onto the desktop and go to the settings page …set everything to NONE