How to enable desktop cube?

I am using Plasma 5.27.10 on Arch Linux. I also have kdeplasma-addons installed.

How to enable desktop cube, which was revived a couple of months ago?

I cannot find it in Workspace Behavior -> Desktop Effects in system settings.

1 Like

The bug report says that it was added in 6.0, no?

Got it. I misunderstood it since it said kwin 5.23.0 in the bug description

No worries :slight_smile: I thought there was a back ported version for 5.x somewhere on GitHub, but I couldn’t find it…

Hi,

What is the future for the 3d desktop ?

Are other 3d effects planned ?