How to remove panel shadow?

I move my panel to the top of the screen, and I run with “borderless maximized windows”. As a result, the panel cast a shadow onto the currently maximized window:


Is there a way to disable this shadow? I know this theme from 2017 exists Breeze No Shadow Opaque Panel - KDE Store, but I’d rather use something which is up-to-date and out-of-the-box instead.

At the moment, there isn’t a supported way to do this besides using a different Plasma Style that doesn’t include a Panel shadow.

1 Like