How to unindent a marked text section in Kate?

Long time I used an older version of Kate.
Now, with the current version of Kate shift-tab no longer unindents the marked text section.
Instead it seems to switch to another file. I do not need this functionality on shift-tab, as it can be achieved in other ways

How can I ideally restore the previous behavior of unindenting when doing shift-tab?
If this is not possible, are there other means of unindenting?

Now I note that when I have text marked and press , the text gets overwritten by whitespace instead of being indented.
I suspect there is some configuration in Kate settings that needs to be changed to restore previous versions’ normal behaviour?

Any help is highly appreciated…

How stupid I am…

Settings → Configure Kate → Editing → Indentation → Tab key: Increase Indentation