iBus issue with Wayland

Hey when I login to a Wayland session, I get an iBus notification like this.

Please unset QT_IM_MODULE and GTK_IM_MODULE environment variables and ‘ibus-daemon --panel disable’ should be executed as a child process of ibus-ui-gtk3 component.

I am kinda new to KDE Plasma and Linux altogether, so would be nice if you guys could help me debug the issue.

1 Like