KDE-Connect still sends signal strength notifications


For my KDE-Connect configuration, I have the “Connectivity monitor” disabled/unchecked so that it won’tt send me status messages of my signal strength at home. Yet it still sends me popup messages telling me there is no voice service on my phone. Well yes, if I’m at home, there most likely is NO cell signal, that’s already a given [1]. So I don’t need to be constantly told that. Is there some way to make the utility actually stop monitoring the cell signal, since the only time I’ll have a signal is if I’m out of the house and away from my computer anyway.

[1] I wonder if the actor up the hill from me, that did commercials for two different cell companies, even has a signal at his house.

I switched off “Notifications” and it STILL tells me every five minutes (or less) that I have no cell signal. If I’m at my house, I never will have a cell signal! It’s definitely not popping up any message on the phone itself, so obviously the Connectivity Monitor is active even though I explicitly disabled it.

KDE Connect should have an optional installation. People shouldn’t be forced to install it when they install KDE neon.

No, I intentionally installed it (under Cinnamon desktop), but it shouldn’t still be sending me Signal Strength notifications if I have that option disabled/unchecked. And even with Notifications disabled it still sends me messages that I have no cell signal (messages which don’t even show up on the phone anyway).

I would like the actual messages , and incoming call information, to be forwarded on to my computer, just not connection status. There must be a bug in the program that doesn’t check if it’s enabled/disabled.

I am facing a bug where even if the Android mobile is disconnected (wifi and everything off) still it’s showing the battery percentage and other details in the indicator :thinking: not sure if it’s related to this bug. Anyway can someone tell me where can I report bugs for kde connect?