KDE Plasma, lock session keyboard shortcut

Hello !

Since I reinstalled my laptop with Arch, I can no longer lock the session with the meta+l shortcut.
In fact the default shortcut is empty, and setting it doesn’t solve the problem.
I’ve managed to create a custom shortcut that invokes “loginctl lock-session” and locks the session correctly, but maybe someone here can help me with the original problem.

Thanks for the help!