Kdenlive 24.02.2 not yet on Flathub?

It may well be me but my Kdelive 24.02.1 is not updatet to 24.02.2.
As you will understand, I am using the Flatpak version on Mint 20.

I would try AppImage but I’m affraid it will take up too much diskspace.

So my actual question is: will there be an update on flathub soon or should I reïnstall? The latter wil also cause losing all my settings and personalized “tuned” effects.

I also use the Flatpak version w/Ubuntu MATE.

I’ve noticed when there’s a new release, the flatpak can sometimes take a few days, maybe up to a week, to receive the new version. I’m unsure why, but I’m sure it will get there soon.

1 Like

Thank you for your reply.
Then it will be allright in a few days I reckon.
Just a little patience will do.

The main reason I asked was that I was not sure if anyone was aware.
So far, I was alway positively surprised when I found a new version on my PC.

So far, and we are quite a bit later, still no update on Flathub.
Anyway, do I need even more patience or should I try something else?

I love the Flatpak system but apparantly, at least in this case, it seems very slow. Any specific reason for this behavior?

I agree that there’s now a longer-than-usual lag between the release of 24.02.2 and the availability of that release on Flathub. Eleven days, so far.

Are there any devs reading this who could provide some insight into this situation?

24 02 01 nor 24 02 02 not has been issued in the manjaro repository

I just updated to Kdenlive 24.02.2 on Flathub.

Thanks to all the devs who made this release happen!


That’s great! Mine is still not updating to 24.02.2.
Even a manual try from the Flathub website says that it is already installed.
Both in the software manager as well as the site.

I’m a bit clueless now. As I don’t want to uninstall and re-install to force it.
I have a number of saved settings (colourgrading and more stacks with preset) which I don’t want to lose.

Anyway, 24.02.1 works fine for me so I was merely interested than ‘in need of’.
Kdenlive is a masterpiece at any rate.

Ah, what an easy solution. I just needed to reboot my computer.
Having it running for days creating and rendering video’s
it never occured to me that I needed to reboot.

Thanks @CapedMadman for letting me know it should work. And it did!
So I marked your post as the solution.

1 Like