Kdewallet not working

hi, for some reason kwallet not working, in the past i can’t enter kwalletmanager5 because window is blank, but after today update kwalletmanager5 working, but password save dialogs not showing i tried, every electron, gtk, qt, apps it’s not working no matter what app is used.

when i tried to restart kdewalletd5, i get:
kf.wallet.kwalletd: Lacking a socket, pipe: 0 env: 0

Which command do you use?

Have you started on “konsole” via (please remove the $ as replacement for a command line entrie)?
$ kwalletmanager5 --show

Please paste the full list of massages.

Unsure if my solution is related but I had the same problem. I was getting “No agents found” errors when opening the work manager and had to type my wifi password every time.

Finally figured out that the libkf5wallet-bin package (that seems to provide kwalletd5) was somehow missing

What means missing?
Not installed or not provided by the distro?

Was not installed, idk why not. Same issue/solution as as

1 Like