Kmail (and other PIM applications) wont launch

Simply ran pkcon update in KDE Neon today, rebooted and now I’m unable to launch Kmail (or Kaddressbook, korganizer) with the following error:

error while loading shared libraries: 
cannot open shared object file: No such file or directory

I’ve looked high and low and cannot find where this library would be included. Anyone have any ideas in leu of doing a completely fresh install on top of it?


I have the same error message when starting Kontact after updating the packages today (apt update && apt full-upgrade).

If there is no workaround or solution by tonight I will probably restore my backup from the day before yesterday.


KDE Bugreport 469599 – Kontact and Kmail broken after upgrade to KDE 5.27.5, app is still there but will not open "Failed to register new cgroup, Process does not exist" error

This seems to be an issue in the packaging. There was an update today of kmail 23.04.1 hopefully this fixed it.

Already fixed.
Just update.