Kubuntu 23.10 issues

Well, it’s been a while since I got a that bad one. Tried several iso’s, same issues.
Not a single qdbus shortcut accel works. Kdialog is messed up ( --getexistingdirectory opens --getsavefilename and throws in some errors). And…this has been a while, local settings. Total mess with the directories, language settings… Gonna let it sit there for a while, trying yet another iso seems totally useless and I’ll see if they throw in some updates. If not, I guess that’s the last Ubuntu based one I’ll use. Myeah, been a good while since I had one this bad, but there you go.

Did you try if the Kubuntu Backports for 23.10 can resolve your issues?

See: https://launchpad.net/~kubuntu-ppa/+archive/ubuntu/backports/+index?field.series_filter=mantic
and https://www.kubuntuforums.net/forum/currently-supported-releases/kubuntu-23-10-mantic-minotaur/desktop-environment-support-ac/675236-kde-frameworks-5-112-available-in-kubuntu-backports

1 Like

I’ll check later. Trying a different iso torrent right now. Those I tried were bonker bad. I mean, I always expect some bits and bobs to misbehave, but this time it’s a bit too much. Man, that directory thing alone…haven’t seen that one in years. We’ll see what gives…

i think if you are doing 23.10, then backports is kind of a requirement to catch the bleeding edge.

No point in bleeding edge if some, more or less, core functionality went out the window. For me, if a standard, main stream iso turns out to be faulty ( I still have to check that last one though) I don’t see any reason to start adding backports, do this or that…it either works, or it doesn’t. The iso mdsum checked fine so… For example, all directories were in English ( instead of Dutch). You can change those of course. But the thing is, with certain apps, those renamed directories aren’t recognized. If you tell ( hypothetically) a browser to download to the Bureaublad ( Desktop) directory, there’s a good chance it won’t recognize it. Same goes for a bunch of stuff. If you set your desktop to Desktop for example. Some DO recognize it, some don’t. Major pain. An issue I encountered yeeears ago. Unusable. No backports whatever will solve this. We’ll see what that new one gives.

Unless you suspect that these issues are caused by bugs in KDE software, shouldn’t this be reported to the Kubuntu folks?

And if you do suspect that these issues are caused by bugs in KDE software, we need specific, actionable bug reports about them.

Highly doubt these are issues or bugs by kde. No, I’ve tried yet another iso and although it was…somewhat better, it still popped up some weird, never seen before, errors. No, it’s something with this kubuntu release that’s just off. Decided to use that kubuntu partition for something else for now. Dunno, might do a compiz standalone with kde apps on a debian sid mini :smile: