Kubuntu system upgrade failure

After a recent Discover update of themes, which went well, while I held-back system upgrade,
[Notice there was no Virtualbox upgrade attempt]
I allowed the the system upgrade
I see this:
A black screen with a blinking cursur in up left below the following:

[OK] Finished Terminate Plymouth Boot Screen (This is normal)
[OK Finished Set Console scheme (This is normal)
[FAILED] Failed to start VirtualBox Linux 6.oem kernel module​ See above I did not update this

I’ve tried [ESC] Several times - No change while attempting boot
I’ve tried [CTR] [ALT] [2] Several times - No change while attempting boot
[F1] which got me into BIOS where I made sure defaults were set - No change while attempting boot
Spamming [DEL] - No change while attempting boot
I tried hitting F12 - No change while attempting boot

One interesting thing happened. I think it was after one of the [CTR] [ALT] [2] that I saw an attempt to boot Kubuntu.

  • The screen said
  • Lenovo
  • Kubuntu with edge glow around it like it does when booting
    And I stopped it thinking it was going to boot from the USB drive. Maybe i should have let it go. The stick has Mint on it.
    Putting the stick back in and trying again - No change while attempting boot
    I’m stumped

This is a Kubuntu packaging issue or a local setup issue on your machine. You might get more responses asking in a Kubuntu-specific venue.


Sounds a bit like your Linux kernel got upgraded while some (proprietary) kernel mods weren’t build against the new kernel, e.g. vbox, nvidia.

you might try to see if you could get into the grub menu by regularly pressing shift during POST, and selecting a failsafe or an older Kernel entry.

Other than that, what @ngraham says, a kubuntu specific forum might be a best place to ask.

You tried dkms autoinstall in the terminal?

1 Like

I got in using SHIFT. And I keep choosing kernel 5.19 So I think it’s fixed now thank you

1 Like