Missing tags in Kleopatra for Windows

I run Kleopatra as installed by GPG4Win on Windows 11. When it worked, the tags I could add to certificates when I verify them were very useful. I certified two certs just today in order to add the tags but they don’t show up. Here is a list of the things I checked:

  • I verified using my fully trusted cert.
  • There is a column in the “All Certificates” display for “tags” but it is empty.
  • I shutdown Kleopatra and restarted it.
    The column for tags now says “loading…” for every certificate. I closed it and reopened it, and they all still say “loading…”. I used the “Redisplay” function under “View” and that removed all the “loading…” entries, leaving nothing.
    I also re-verified a cert to check the Advanced settings and it looks like it never saved the tags. These certificates were already verified, so this might be a bug where tags don’t get saved unless something other than tags changes.

I will post this in bugs if anyone thinks this is a bug.